Home > Error Error > Error Error 65280 Occurred While Making

Error Error 65280 Occurred While Making

Contents

C. _______________________________________________ LibreOffice mailing list [hidden email] http://lists.freedesktop.org/mailman/listinfo/libreoffice 依瑪貓 Reply | Threaded Open this post in threaded view ♦ ♦ | Report Content as Inappropriate ♦ ♦ Re: ERROR: error is there a l10n in there as well ? > > Yes, but clone/l10n dir is empty. Hmm, it would seem so. The compilation success if I did not > download the locales: Unfortunately the log just says "there was an error", it doesn't state what the error was. http://invictanetworks.net/error-error/error-error-65280-occurred-while-making-libre-office.html

b) if there is, then it at least was checked out, but maybe isn't rsynced to the build dir for some reason. see http://www.freebsd.org/cgi/query-pr.cgi?pr=107229 Unformatted: Submit Followup | Raw PR \ | Find another PR \ Legal Notices \ | 1995-2007 The DS ports/114050: editors/openoffice.org-2 - OpenOffice 2.2.1/MOZ: dmake: Error code 1, while making './unxfbsdi.pro/misc/build/so_moz_include_files' From: "O. Caolán McNamara said: > On Thu, 2010-12-02 at 10:25 +0800, imacat wrote: > a) is there a clone/l10n dir ? https://wiki.openoffice.org/wiki/Tutorial_Build

Error Error 65280 Occurred While Making

Are the above sysui and helpcontent2 > problems related to the missing l10n dir? Thank you very much in advance. =============================== % ./autogen.sh --with-git --with-num-cpus=2 --with-lang="en-US zh-TW" ... % ./download ... % make ... Building OpenOffice 2.2.1 (OOF680_m18) is broken (using diablo-jdk-15 as most recent in ports collection). What I would suggest, is to remove that empty clone/l10n dir.

  1. The L10n problem seem to be solved now with the newly downloaded codes, although I still failed to compile.
  2. Hartmann Release: FreeBSD 6.2-STABLE/i386 Organization: FU Berlin Environment: Description: Building OpenOffice 2.2.1 (OOF680_m18) is broken (using diablo-jdk-15 as most recent in ports collection).
  3. So if its in clone, but not in build/libreoffice-3.2.99.2 then try...

[email protected] _______________________________________________ [email protected] mailing list http://lists.freebsd.org/mailman/listinfo/freebsd-openoffice To unsubscribe, send any mail to "[email protected]" [prev in list] [next in list] [prev in thread] [next in thread] Configure | About | Entering /usr/local/src/libreoffice-3.2.99.2-zh_TW-20101201/build/libreoffice-3.2.99.2/sysui/util /usr/bin/perl checksize.pl Checking:../unxlngx6.pro/ Error: ../unxlngx6.pro/misc/sysui/dummy/localize.sdf 0 Bytes! I'm running Debian Lenny 5.0.6, gcc 4.3.2, glibc 2.7. By the way, how do I find out the revision number of the current downloaded source?

I'm running Debian Lenny 5.0.6, > gcc 4.3.2, glibc 2.7. I tried to build LibreOffice 3.3.0.1 on my Debian Lenny 5.0.6 x86_64, gcc 4.3.2, glibc 2.7. Entering /usr/local/src/libreoffice-3.2.99.2-zh_TW-20101201/build/libreoffice-3.2.99.2/sw/util sw deliver Module 'sw' delivered successfully. 0 files copied, 247 files unchanged ----------------------------------------------------------------------- Oh dear - something failed during the build - sorry ! https://bz.apache.org/ooo/show_bug.cgi?id=86620 build the sysui module independently?

a) is there a clone/l10n dir ? I tried to build LibreOffice 3.2.99.2 with Traditional Chinese language, as suggested: % ./autogen.sh --with-git --with-num-cpus=2 --with-lang="en-US zh-TW" % ./download % make and it gets error 65280 with sysui/util se [Download message RAW] Hello, I am using FreeBSD 6.2 on a PC at home. Yeah, definitely, that's the problem. > I thought I only need to do > > % ./autogen.sh --with-git --with-num-cpus=2 --with-lang="en-US zh-TW" > % ./download > % make I thought so too,

is there a l10n in there as well ? Build-process dies with following error: ============= Building project moz ============= /usr/ports/editors/openoffice.org-2/work/OOF680_m18/moz dmake: Executing shell macro: +-which cc ------------- /usr/local/bin/gcp -pRL ./unxfbsdi.pro/misc/build/mozilla/dist/include/* ./unxfbsdi.pro/inc /usr/local/bin/gcp: preserving permissions for `./unxfbsdi.pro/inc/addrbook': Invalid argument /usr/local/bin/gcp: preserving Error Error 65280 Occurred While Making cd build/libreoffice-3.2.99.2 source ./Linux*Set.sh cd sysui build I still think its either a missing l10n dir or something like that. This is imacat from Taiwan.

All rights \ reserved. navigate to this website Yes, there is no l10n dir. Are the above sysui and helpcontent2 problems related to the missing l10n dir? Do you have a build/libreoffice-3.2.99.2/l10n dir ?

And Merry Christmas and Happy New Year to everyone! ^_*' -- Best regards, imacat ^_*' <[hidden email]> PGP Key http://www.imacat.idv.tw/me/pgpkey.asc<> News: http://www.wov.idv.tw/Tavern IMACAT's http://www.imacat.idv.tw/Woman in FOSS in Taiwan http://wofoss.blogspot.com/TLUG List [prev in list] [next in list] [prev in thread] [next in thread] List: freebsd-openoffice Subject: Error 65280 occurred while making From: Tommy Rehn More about the author C. _______________________________________________ LibreOffice mailing list [hidden email] http://lists.freedesktop.org/mailman/listinfo/libreoffice 依瑪貓 Reply | Threaded Open this post in threaded view ♦ ♦ | Report Content as Inappropriate ♦ ♦ Re: ERROR: error

For more help with debugging build errors, please see the section in: http://wiki.documentfoundation.org/Development internal build errors: ERROR: error 65280 occurred while making /usr/local/src/libreoffice-3.2.99.2-zh_TW-20101201/build/libreoffice-3.2.99.2/sysui/util ERROR: error So if its in clone, but not in > build/libreoffice-3.2.99.2 then try... > touch clone/repos_changed > make The result is still the same. ^^; The l10n dir still Hartmann" Date: Tue, 26 Jun 2007 15:51:25 GMT Subject: OpenOffice 2.2.1/MOZ: dmake: Error code 1, while making './unxfbsdi.pro/misc/build/so_moz_include_files' Send-pr version: www-3.0 Number: 114050 Category: ports Synopsis: editors/openoffice.org-2 - OpenOffice 2.2.1/MOZ:

OK.

I > tried "make sysui" or "make sysui/util" or "make -f > build/libreoffice-3.2.99.2/sysui/util/makefile.mk", with no success You can do something like... For more help with debugging build errors, please see the section in: http://wiki.documentfoundation.org/Developmentit seems that the error is inside 'mdds', please re-run build inside this What I would suggest, is to remove that empty > clone/l10n dir. There should be clone/artwork, clone/base etc.

se> Date: 2007-07-08 16:02:28 Message-ID: 46910A94.3030109 () comhem ! There should be clone/artwork, clone/base > > etc. Yes, but clone/l10n dir is empty. click site dmake: Error code 11, while making '../unxfbsdi.pro/misc/registrycheck.flag' '---* tg_merge.mk *---' ERROR: Error 65280 occurred while making /usr/ports/editors/openoffice.org-2/work/OOF680_m18/offapi/util dmake: Error code 1, while making 'build_instsetoo_native' '---* *---' *** Error code 255 Stop

Free forum by Nabble Edit this page C. _______________________________________________ LibreOffice mailing list [hidden email] http://lists.freedesktop.org/mailman/listinfo/libreoffice 依瑪貓 Reply | Threaded Open this post in threaded view ♦ ♦ | Report Content as Inappropriate ♦ ♦ Re: ERROR: error We're talking about the original build mechanism documented and --with-git is in use so... In a fresh shell do the ./autogen.sh --with=languages again and ./download steps again and see if that l10n dir is created again, but with contents in it this time.

For more help with debugging build errors, please see the section in: http://wiki.documentfoundation.org/Development internal build errors: ERROR: error 65280 occurred while making /usr/local/src/libreoffice-3.2.99.2-zh_TW-20101201/build/libreoffice-3.2.99.2/sysui/util ERROR: error The compilation success if I did not download the locales: % ./autogen.sh --with-git --with-num-cpus=2 % ./download % make I searched the mailing list archive, and found no result. Free forum by Nabble Edit this page Document Foundation Mail Archive › LibreOffice › Dev Search everywhere only in this topic Advanced Search ERROR: error 65280 occurred while making sysui/util and This is imacat from Taiwan.

make: *** [stamp/build] Error 1 % ls clone/l10n % ls build/libreoffice-3.2.99.2/l10n ls: cannot access build/libreoffice-3.2.99.2/l10n: No such file or directory % ================ -- Best regards, imacat ^_*' <[hidden email]> PGP Key Pasted below. dmake: Error: -- `./unxlngx6.pro/misc/1b0918b95f45e529e8e409a05bf6cd87-mdds_0.4.0.unpack' not found, and can't be made Retrying /usr/local/src/libreoffice-3.3.0.1-20101224/build/libreoffice-3.3.0.1/mdds dmake: Error: -- `./unxlngx6.pro/misc/1b0918b95f45e529e8e409a05bf6cd87-mdds_0.4.0.unpack' not found, and can't be made ----------------------------------------------------------------------- Oh dear - something Best regards Tommy Rehn Stockholm Sweden PS.

This is indeed suggested in the end of the log but I missed it. ====================================== % cd build/libreoffice-3.2.99.2 % . ./LinuxX86-64Env.Set.sh % cd sysui % build build -- version: 275224 ... I shall raise a new thread on this. ^_*' -- Best regards, imacat ^_*' <[hidden email]> PGP Key http://www.imacat.idv.tw/me/pgpkey.asc<> News: http://www.wov.idv.tw/Tavern IMACAT's http://www.imacat.idv.tw/Woman in FOSS in Taiwan http://wofoss.blogspot.com/TLUG List Manager I see. ^^; Sorry. I tried to build LibreOffice 3.2.99.2 with > Traditional Chinese language, as suggested: > > % ./autogen.sh --with-git --with-num-cpus=2 --with-lang="en-US zh-TW" > % ./download > % make > >

Does this means the directory was not checked out? > b) if there is, then it at least was checked out, but maybe isn't > rsynced to the build dir for Thank you very much in advance.