Home > Error Failed > Error Failed Build Dependencies Unifdef Is Needed By

Error Failed Build Dependencies Unifdef Is Needed By

Contents

I did notice that the kernel-devel package now includes the No it doesn't. Is there actually a cave entrance on every screen? Please visit this page to clear all LQ-related cookies. Johnny Hughesmay provide some more info if he bothers to poke his head up frombanging it on 4.5.--During times of universal deceit, telling the truth becomes a revolutionary act.George Orwell reply my review here

Beyond which your first stop, as for any linux command, would be man yum-builddep which will doubtless be enlightening. –TomH Nov 5 '12 at 10:18 add a comment| Your Answer As per the Doc I have downloaded SRC rpm from ftp://ftp.redhat.com/pub/redhat/linu....1.el5.src.rpm. Not the answer you're looking for? Yahoo! https://www.redhat.com/archives/rhl-list/2006-October/msg04189.html

Error Failed Build Dependencies Unifdef Is Needed By

Are you new to LinuxQuestions.org? like if we install asterisk using yum install asterisk then why it doesn't give this kind of error and automatically installs dependencies –juned Nov 5 '12 at 7:03 @juned This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant.

Is it possible to two keyboards simultaneously? Replacing dots in file name with underscores except the extension How do I input n repetitions of a digit in bash, interactively Why does MatrixFunction with Sinc return this error? Could clouds on aircraft wings produce lightning? since the 4.4 tools don'twork on the 5.0 sources (IIRC).--Mark Hull-RichterDATAllegro (www.datallegro.com)85 Enterprise, Second Floor, Aliso Viejo, CA 92656949-680-3082 - Office 949-330-7691 - fax reply | permalink Jim Perrin The references

I just ran the following command and got this error : rpmbuild -ba asterisk.spec error: Failed build dependencies: gtk2-devel is needed by asterisk-1.8.12.2-1.fc15.x86_64 libsrtp-devel is needed by asterisk-1.8.12.2-1.fc15.x86_64 gmime22-devel is needed Browse other questions tagged fedora rpm or ask your own question. Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. Name: not available Type: application/pgp-signature Size: 189 bytes Desc: not available Url : http://lists.centos.org/pipermail/centos/attachments/20070504/abfc5cb7/attachment.bin Luciano Miguel Ferreira Rocha at May 4, 2007 at 9:22 pm ⇧ On Fri, May 04, 2007

User Name Remember Me? Browse other questions tagged fedora rpmbuild or ask your own question. For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. With that code in the spec file, you will have several items reset to the defaults regardless of what you put in the modified config files.

  1. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features.
  2. Must have misspelt unifdef when using Add/Remove Software's search.
  3. Any idea what could it be ?
  4. It was a big one, and you keep making it so very easy to hit the target.... -- During times of universal deceit, telling the truth becomes a revolutionary act.
  5. What you need to remove is in this post: http://lists.centos.org/pipermail/centos/2007-April/080118.html Thanks, Johnny Hughes -------------- next part -------------- A non-text Johnny Hughes at May 4, 2007 at 11:09 pm ⇧ On Fri,
  6. Everyone else does.... :-)Yeah, that bullseye I mentioned in the off-list message.
  7. Simply : # yum install unifdef knudfl View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by knudfl Thread Tools Show Printable Version

vBulletin v3.8.7, Copyright ©2000-2016, vBulletin Solutions, Inc. click here now Draw an asterisk triangle Why was Gilderoy Lockhart unable to be cured? Error Failed Build Dependencies Unifdef Is Needed By lokakuuta 2006 20:47): > error: Failed build dependencies: > unifdef is needed by kernel-2.6.18-1.2798.x86_64 > > Any idea what could it be ? lokakuuta 2006 20:47): > error: Failed build dependencies: > unifdef is needed by kernel-2.6.18-1.2798.x86_64 > > Any idea what could it be ?

epoxy for keying box headers? http://invictanetworks.net/error-failed/error-failed-build-dependencies.html more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Autos. _______________________________________________ CentOS mailing list [email protected] http://lists.centos.org/mailman/listinfo/centos [prev in list] [next in list] [prev in thread] [next in thread] Configure | About | News | Addalist | SponsoredbyKoreLogic current Scott Silva at May 4, 2007 at 9:54 pm ⇧ notaneck carfan spake the following on 5/4/2007 2:28 PM:On Fri, May 04, 2007 at 02:08:46PM -0700, Mark Hull-Richter wrote:I installed the

Simulate keystrokes The need for the Gram–Schmidt process Section of a book that explains things Is there actually a cave entrance on every screen? did anyone tried and had success with it ? V-brake arm not returning to "open" position How can there be different religions in a world where gods have been proven to exist? get redirected here Join our community today!

reply | permalink Mark Hull-Richter Thanks, but why not? Unix & Linux Stack Exchange works best with JavaScript enabled linux.redhat.misc Discussion: Build Core 6 kernel headers (too old to reply) Zam 2006-12-11 19:58:43 UTC PermalinkRaw Message Hi,I'm trying to build It was a bigone, and you keep making it so very easy to hit the target....--During times of universal deceit, telling the truth becomes a revolutionary act.George Orwell reply | permalink

com [Download message RAW] [Attachment #2 (multipart/alternative)] >On Fri, May 04, 2007 at 02:08:46PM -0700, Mark Hull-Richter wrote: >> I installed the kernel-2.6.18-8.el5.src.rpm today and went to build >> it, but

Please atleast attempt to verify the things you say before you spout off likethis. Unifdef is a Fedora Core package. Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started I download kernel-2.6.18-1.2798.fc6.src.rpm I ran : rpm -ivh kernel-2.6.18-1.2798.fc6.src.rpm then : rpmbuild -bp --target=x86_64 kernel-2.6.spec Building target platforms: x86_64 Building for target x86_64 error: Failed build dependencies: unifdef is needed by

George Orwell Jim Perrin at May 4, 2007 at 10:58 pm ⇧ On 5/4/07, Mark Hull-Richter wrote:Thanks, but why not? What are variable annotations in Python 3.6? I did notice that the kernel-devel package now includes therpmbuild tools - a very nice addition, esp. useful reference Draw an ASCII chess board!

What should I do? You are currently viewing LQ as a guest. Join them; it only takes a minute: Sign up Automatically install build dependencies prior to building an RPM package up vote 22 down vote favorite 5 I am trying to build Tenant claims they paid rent in cash and that it was stolen from a mailbox.

Click Here to receive this Complete Guide absolutely free. Regards, IB Follow-Ups: Re: error when building kernel source : unifdef is needed by kernel-2.6.18-1.2798.x86_64 From: Markku Kolkka [Date Prev][Date Next] [Thread Prev][Thread Next] [Thread Index] [Date Index] [Author more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Now you're just getting silly with things.

Place all sed commands into one shell script file How is the Heartbleed exploit even possible? i want to preinstall all the dependency. –juned Nov 5 '12 at 6:53 @juned those are required for building the binary RPM, not installing it. I googled around a bit and didn't see anysimple solution to this, although I can't help but feel that there isone - is there, or do I need to do some Is it possible?

Unifdef is a Fedora Core package. since the 4.4 tools don't work on the 5.0 sources (IIRC). -- Mark Hull-Richter DATAllegro (www.datallegro.com) 85 Enterprise, Second Floor, Aliso Viejo, CA 92656 949-680-3082 - Office 949-330-7691 - fax Mark How I do install all depencencies during installation of src.rpm package. Not the answer you're looking for?