Home > Error Failed > Error Failed Dependencies Glibc = 2.4 Is Needed By

Error Failed Dependencies Glibc = 2.4 Is Needed By

Contents

here is the output. Please visit this page to clear all LQ-related cookies. What are the dependencies? Another app is currently holding the yum lock; waiting for it to exit... 0 header files removed 7 metadata files removed 6 sqlite files removed 0 metadata files removed [[email protected] ~]# navigate to this website

For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. How you install flash on your system depends on your distribution of linux. Hi, What ever package asking for i am not getting in my RHEL4U4 cd . Another app is currently holding the yum lock; waiting for it to exit... https://ubuntuforums.org/showthread.php?t=2082206

Error Failed Dependencies Glibc = 2.4 Is Needed By

Once i am collecting from net then the exact required one i am not getting . Another app is currently holding the yum lock; waiting for it to exit... Results 1 to 4 of 4 Thread: Flash Flayer Instalation Thread Tools Show Printable Version Email this Page… Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to

  • I now have many dependency issues when trying to do an update via yum.
  • Click Here to receive this Complete Guide absolutely free.
  • Password Linux - Enterprise This forum is for all items relating to using Linux in the Enterprise.

To start viewing messages, select the forum that you want to visit from the selection below. ** If you are logged in, most ads will not be displayed. ** Linuxforums now I am using RHEL 4 .Since flash is available from where can I download . Another app is currently holding the yum lock; waiting for it to exit... Is this looking like a lost cause?

Is this looking like a lost cause? Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. I appreciate your time and help/advice with this problem. [[email protected] ~]# yum update Loaded plugins: fastestmirror, refresh-packagekit Loading mirror speeds from cached hostfile * fedora: ftp.is.co.za * livna: mirrors.tummy.com * updates: https://forums.linuxmint.com/viewtopic.php?t=102283 Register. 04-13-2009 #1 susantakumarsahoo View Profile View Forum Posts Private Message View Articles Just Joined!

Thanks, Susanta [email protected]# rpm -ivh /home/susantak/Desktop/pkg/flash-plugin-10.0.22.87-release.i386.rpm error: Failed dependencies: glibc >= 2.4 is needed by flash-plugin-10.0.22.87-release.i386 [email protected]# rpm -ivh /home/susantak/Desktop/pkg/glibc-2.8-3.i386.rpm warning: /home/susantak/Desktop/pkg/glibc-2.8-3.i386.rpm: V3 DSA signature: NOKEY, key ID 4f2a6fd2 error: Failed Posts 1,108 Install Adobe flash player via YUM.. How about some more info, we can't give you help unless you be specific. download and install THIS rpm first.

Another app is currently holding the yum lock; waiting for it to exit... Get More Information This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. Error Failed Dependencies Glibc = 2.4 Is Needed By Join our community today! Registration is quick, simple and absolutely free.

EDIT: You will use the Red Hat Package Manager (RPM) to install linux Last edited by 1337; 04-15-2009 at 12:40 AM. 1337 View Public Profile View LQ Blog View Review useful reference What are the dependencies? Home Forum Today's Posts | FAQ | Calendar | Community Groups | Forum Actions Mark Forums Read | Quick Links View Site Leaders | Unanswered Posts | Forum Rules Articles Marketplace By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features.

[email protected] July 2008, 07:02 PMupdated post leigh123linux30th July 2008, 07:07 PMupdated post Can you post yum --skip-broken update [email protected] July 2008, 07:15 PMSorry I missed that, attached please find the output. [email protected] July 2008, 04:43 PMattached the output 51.1bytes leigh123linux30th July 2008, 05:14 PMpost rpm -qa |grep fwbuilder rpm -qa |grep elfutils rpm -qa |grep fc6 [email protected] July 2008, 05:22 PM[[email protected] ~]# Not a member yet? my review here The time now is 11:37 AM.

[email protected] July 2008, 04:39 PM--> Finished Dependency Resolution 1:perl-Pod-Escapes-1.04-30.fc9.i386 from installed has depsolving problems --> Missing Dependency: perl = 4:5.10.0-30.fc9 is needed by package 1:perl-Pod-Escapes-1.04-30.fc9.i386 (installed) 1:NetworkManager-gnome-0.7.0-0.9.3.svn3623.fc9.i386 from installed has depsolving Any kind of help really appreciated . Is this looking like a lost cause?

Search this Thread 04-15-2009, 12:31 AM #1 Mridulj Member Registered: Jan 2008 Posts: 48 Rep: flash plugins support I am using enterprise linux .

Thanks & Regards, Susanta Reply With Quote 04-13-2009 #2 Surak View Profile View Forum Posts Private Message View Articles Just Joined! Skip to main content Search form Search FedoraForum.org > Fedora 23/24 > Using Fedora > Yum update (many dependency errors) PDA View Full Version : Yum update (many dependency Any help would be greatly appriciated, Thanks Exiting on user cancel [[email protected] ~]# yum install python Loaded plugins: fastestmirror, refresh-packagekit Loading mirror speeds from cached hostfile * fedora: ftp.is.co.za * livna: Share your knowledge at the LQ Wiki.

Are you new to LinuxQuestions.org? Another app is currently holding the yum lock; waiting for it to exit... Post the output ! get redirected here Note that registered members see fewer ads, and ContentLink is completely disabled once you log in.