Home > Error Failed > Error Failed Dependencies Libc.so.6

Error Failed Dependencies Libc.so.6

Contents

Are you trying for a 32-bit or 64-bit rpm? ---------- Post added at 11:09 AM ---------- Previous post was at 11:06 AM ---------- isnt i686 suppose to be a superset of Thx TrevorH Top AlanBartlett Forum Moderator Posts: 9296 Joined: 2007/10/22 11:30:09 Location: ~/Earth/UK/England/Suffolk Contact: Contact AlanBartlett Website [SOLVED] Failed dependencies loop forever Quote Postby AlanBartlett » 2013/04/09 01:52:57 Thank you for Unix & Linux Stack Exchange works best with JavaScript enabled Skip to ContentSkip to FooterSolutions Transform to a Hybrid Infrastructure Protect Your Digital Enterprise Empower the Data-Driven Organization Enable Workplace Productivity leigh123linux23rd January 2011, 06:02 PMso how wud the 64 bit glibc be named? http://invictanetworks.net/error-failed/error-failed-dependencies-libc-so-6glibc-2-14.html

The system returned: (22) Invalid argument The remote host or network may be down. That will not work. Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search That will produce an RPM that works with the GLIBC you have installed. http://superuser.com/questions/850276/how-to-resolve-rpm-dependencies

Error Failed Dependencies Libc.so.6

Top Saikrishna Posts: 14 Joined: 2012/01/12 22:55:06 Re: Failed dependencies loop forever Quote Postby Saikrishna » 2013/04/06 21:29:16 I did try yum install as well but its not working yet, output I am not getting these packages on Googling too garima721 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by garima721 10-10-2011, 02:15 AM Inverse permutation index Is it rude or cocky to request different interviewers? Making my building blocks modular Asking client for discount on tickets to amusement park Are backpack nets an effective deterrent when going to rougher parts of the world?

Antonym for the word "hero" not in the sense of "villain" more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile All new users please read this.** Forum FAQS. ** Adopt an unanswered post. ldd --version shows GLIBC 2.13 Can anyone help me out where exactly does it searches for the file? How to brake without falling?

To start viewing messages, select the forum that you want to visit from the selection below. ** If you are logged in, most ads will not be displayed. ** Linuxforums now i was able to make this using rpmdevtools and rpmbuild. auny8723rd January 2011, 06:09 PMbasically i am trying to make my own rpm which should be a 64 bit rpm for npm. http://unix.stackexchange.com/questions/91619/libc-so-6glibc-2-1464bit I am trying to installl bes-3.7.2-1.i386.rpm.

You need an el5 package for CentOS 5 or you need to be running CentOS 6 to install the el6 package. Join Date Jul 2009 Location 22030 Posts 17 Thanks, MikeTbob. i am new to building RPM packages. V-brake arm not returning to "open" position Replacing dots in file name with underscores except the extension more hot questions question feed about us tour help blog chat data legal privacy

Someone correct me if I'm wrong... http://www.linuxquestions.org/questions/linux-software-2/failed-dependencies-while-installing-networker-7-6-on-rhel-6-a-907335/ I'd rather be lost at the lake than found at home. 07-22-2009 #9 timiao View Profile View Forum Posts Private Message View Articles Just Joined! Error Failed Dependencies Libc.so.6 Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the installing RPM leads to "dependency hell" where you have to keep downloading and installing all the dependencies, the package manager handles that for you.

Join our community today! http://invictanetworks.net/error-failed/error-failed-dependencies-libc-so-6glibc-2-11.html Maybe, I will update it later. Resolving Dependencies --> Populating transaction set with selected packages. Why here it is showing three GLIBC versions 2.14, 2.15 and 2.16. ??

  • Hi Praveen,Could you send the output of the following commands --# cat /proc/cpu# cat /proc/versionAlso paste the output of ---# rpm -q glibc -iAfter this, we can try and suggest as
  • How to brake without falling?
  • i386, i486, i586, and i686 are all microarchitectures (different implementations) of the x86 instruction set.
  • forkbomb23rd January 2011, 05:56 PMi686 is 32-bit.
  • Isn't that more expensive than an elevated system?
  • For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration.
  • thanks for your reply.
  • Is this the right way to multiply series?
  • Page 1 of 2 1 2 Last Jump to page: Results 1 to 10 of 18 Thread: [SOLVED] puzzling dependencies when I install a RPM Thread Tools Show Printable Version Email
  • You can see that your system has GLIBC 2.12, but your RPM requires at least GLIBC 2.14 (but anything up to GLIBC 2.16 will work, too).

Super Advisor Options Mark as New Bookmark Subscribe Subscribe to RSS Feed Highlight Print Email to a Friend Report Inappropriate Content ‎07-24-2006 01:40 AM ‎07-24-2006 01:40 AM Error: libc.so.6(GLIBC_2.2.5)(64bit) is needed Place all sed commands into one shell script file A positive integer gets reduced by 9 times when one of its digits is deleted.... but it still gives the error leigh123linux23rd January 2011, 05:43 PMas you can see from the output of rpm -qa i have the i686 version of glibc.. my review here Ubuntu 11.10 Problems0RVM won't install on Ubuntu 11.10-1Display classic view in Ubuntu 11.104opening Omnet from ubuntu 11.100play framework - run in ubuntu 11.100Trouble with rails multistage deployment on Ubuntu 11.108Missing a

now to test it , tried to install it on my system but i am stuck,,,what the issue here,,,shoudl i get the glibc_x86_64? I'd rather be lost at the lake than found at home. 07-22-2009 #7 timiao View Profile View Forum Posts Private Message View Articles Just Joined! i was able to make this using rpmdevtools and rpmbuild.

You are in dependency hell.

Submit feedback to IBM Support 1-800-IBM-7378 (USA) Directory of worldwide contacts Contact Privacy Terms of use Accessibility ERROR The requested URL could not be retrieved The following error was encountered while Do I need a different RPM that is RHEL based? Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. Is the Word Homeopathy Used Inappropriately?

and then what should be the name of the npm rpm? They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. share|improve this answer answered Dec 10 '14 at 1:45 Joe Damato 1463 thx @Joe that was very informative; I thought we can install el7 RPMs on RHEL 6.x but http://invictanetworks.net/error-failed/error-failed-dependencies-libc-so-6glibc-2-7.html So why try and test it on a 32 bit system?

This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. Join them; it only takes a minute: Sign up libc.so.6() (64-bit) is needed by … ubuntu 11.10 up vote 1 down vote favorite I am trying to install an odbc driver What was the purpose of the soft hands in Ocean's Eleven? You are currently viewing LQ as a guest.

Join Date Jul 2009 Location 22030 Posts 17 I use the command: yum provides libstdc++.so.6 the response is as followed: Matched from: /lib/ssa/libstdc++.so.6 libstdc++.so.6 Does it mean that the CentOS must Password Linux - Software This forum is for Software issues. I also noticed you have an older version of CentOS, is there any way you can update to the latest version? Please wait. ---> Package bes.i386 0:3.7.2-1 set to be updated --> Running transaction check --> Processing Dependency: libstdc++.so.6(CXXABI_1.3.1) for package: bes --> Processing Dependency: libdap.so.10 for package: bes --> Processing Dependency:

Want to know which application is best for the job? To avoid problems during the backup-archive client and API installation on a 64-bit machine, be sure to install libstdc++ and compat-libstdc++ packages for 32-bit as well." As indicated, it is necessary Code: yum provides libstdc++.so.6 Will tell you which packages provides libstdc++.so.6,,this error may be because CentOS needs to be updated.