Home > Error Failed > Error Failed Dependencies Libc.so.6glibc_2.11

Error Failed Dependencies Libc.so.6glibc_2.11

Contents

Browse other questions tagged linux libraries vpn pptp or ask your own question. You mentioned that you are using RHEL 6.5 -- the RPM you are trying to install has "el7" in the filename (libtirpc-0.2.4-0.3.el7.x86_64.rpm) which means that it was compiled and built against more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Having a problem logging in? http://invictanetworks.net/error-failed/error-failed-dependencies-libc-so-6glibc-2-14.html

i was able to make this using rpmdevtools and rpmbuild. The System and Arch are optional added filters, for example System could be "redhat", "redhat-7.2", "mandrake" or "gnome", Arch could be "i386" or "src", etc. Font with Dollars but no line through it Is there actually a cave entrance on every screen? Why here it is showing three GLIBC versions 2.14, 2.15 and 2.16. ??

Error Failed Dependencies Libc.so.6glibc_2.11

Why does the race hazard theorem work? i was able to make this using rpmdevtools and rpmbuild. asked 4 years ago viewed 5097 times active 4 years ago Related 4How is /usr/lib64/libc.so generated?28Unable to configure Android With Ubuntu 11.1039Installing IDEA on Ubuntu 11.101Installing Ruby 1.9.2 via rvm. Unix command that immediately returns a particular return code?

If you need to reset your password, click here. Browse other questions tagged ld glibc ubuntu-11.10 or ask your own question. Sure, there is a standard for naming rpms, but the OS itself doesn't generally care. Quote: Originally Posted by auny87 i am new to building RPM packages.

for the start i am only trying to install these two here is my spec I already pointed out your problem in that thread. Find all posts by forkbomb #7 23rd January 2011, 06:00 PM auny87 Offline Registered User Join Date: Jan 2011 Posts: 11 Re: Having problems with failed dependencies in Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. http://unix.stackexchange.com/questions/91619/libc-so-6glibc-2-1464bit This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant.

By using this site, you accept the Terms of Use and Rules of Participation. End of content United StatesHewlett Packard Enterprise International CorporateCorporateAccessibilityCareersContact UsCorporate ResponsibilityEventsHewlett Packard LabsInvestor RelationsLeadershipNewsroomSitemapPartnersPartnersFind a PartnerPartner Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. Why are so many metros underground? Use alien.

  1. Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started
  2. How is the Heartbleed exploit even possible?
  3. Join them; it only takes a minute: Sign up libc.so.6() (64-bit) is needed by … ubuntu 11.10 up vote 1 down vote favorite I am trying to install an odbc driver
  4. Why do Trampolines work?
  5. Kiel oni tradukas «I’m fed up of»?
  6. bash-4.1# rpm -ivh libtirpc-0.2.4-0.3.el7.x86_64.rpm warning: libtirpc-0.2.4-0.3.el7.x86_64.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY error: Failed dependencies: libc.so.6(GLIBC_2.14)(64bit) is needed by libtirpc-0.2.4-0.3.el7.x86_64 libc.so.6(GLIBC_2.15)(64bit) is needed by libtirpc-0.2.4-0.3.el7.x86_64 libc.so.6(GLIBC_2.16)(64bit) is needed by

The command 'uname -m' will reply with your architecture. ( i686 ? ) .. http://stackoverflow.com/questions/30438533/glibc-2-11-error-on-marklogic-8-0-installation-on-centos-6-6 Not the answer you're looking for? Error Failed Dependencies Libc.so.6glibc_2.11 PabloTwo View Public Profile Find all posts by PabloTwo #3 23rd January 2011, 05:28 PM auny87 Offline Registered User Join Date: Jan 2011 Posts: 11 Re: Having problems Find More Posts by kasl33 10-10-2011, 02:33 AM #3 knudfl LQ 5k Club Registered: Jan 2008 Location: Copenhagen, DK Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS,

ld glibc ubuntu-11.10 share|improve this question edited Jun 2 '12 at 0:37 Kay 14.2k74786 asked Jun 2 '12 at 0:33 Deepti Jain 5963919 Could you not just install a useful reference LinuxQuestions.org > Forums > Linux Forums > Linux - Software [SOLVED] Failed dependencies while installing Networker 7.6 on RHEL 6 User Name Remember Me? I am not getting these packages on Googling too garima721 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by garima721 10-10-2011, 02:15 AM share|improve this answer edited Feb 12 at 13:41 grtjn 8,452924 answered May 26 '15 at 4:15 Alex Bleasdale 211 add a comment| Your Answer draft saved draft discarded Sign up

When stating a theorem in textbook, use the word "For all" or "Let"? If you'd like to contribute content, let us know. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science my review here had you run ldconfig after installing glibc rpm? 1 Kudo Reply praveen..

The name of a particular rpm file isn't entirely important as far as the rpm program or yum are concerned. That will produce an RPM that works with the GLIBC you have installed. Either get the source code for those binaries and compile them properly on your 32 bit system (to make them 32 bit compatible), or install a 64 bit version of Fedora.

two things to check:1.

nobitavn Linux - Software 4 10-11-2010 06:21 AM Failed Dependencies when trying to install OpenOffice 3.2.1 on RHEL 5 akashj87 Linux - Software 2 06-23-2010 12:19 PM cannot install Hobbit in this is the rpm that i got.. Thx TrevorH Top AlanBartlett Forum Moderator Posts: 9296 Joined: 2007/10/22 11:30:09 Location: ~/Earth/UK/England/Suffolk Contact: Contact AlanBartlett Website [SOLVED] Failed dependencies loop forever Quote Postby AlanBartlett » 2013/04/09 01:52:57 Thank you for My adviser wants to use my code for a spin-off, but I want to use it for my own company more hot questions question feed about us tour help blog chat

Does it mean that any of these three versions can be installed ?? Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ Looks like you are trying to install the 64bits lgtoclnt-7.6.2.1 into a 32bits EL6. http://invictanetworks.net/error-failed/error-failed-dependencies-libc-so-6glibc-2-7.html Let me tell you that my rpm is trying to install in the /opt directory and running rpmlint on it gives problems, it says this is not allowed, here is the

Can Homeowners insurance be cancelled for non-removal of tree debris? Since your architecture is POWER, you really should use ppc version instead of x86_64 version. Join them; it only takes a minute: Sign up glibc 2.11 error on Marklogic 8.0 installation on CentOS 6.6 up vote 1 down vote favorite When I try to install Marklogic SOLVED Go to Solution Topic Options Subscribe to RSS Feed Mark Topic as New Mark Topic as Read Float this Topic to the Top Bookmark Subscribe Printer Friendly Page praveen..

asked 1 year ago viewed 16129 times active 1 year ago Related 18Where are the rpm files after installation using yum?46How to get list of dependencies of non-installed RPM package?2yum/RPM depend Registration is quick, simple and absolutely free.