Home > Error Failed > Error Failed Dependencies Libc.so.6glibc_2.1464bit

Error Failed Dependencies Libc.so.6glibc_2.1464bit

Contents

yum install zabbix-server-mysql zabbix-web-mysql getting this error(s): Error: Package: zabbix-server-mysql-2.4.6-1.el7.x86_64 (zabbix) Requires: libc.so.6(GLIBC_2.14)(64bit) Error: Package: zabbix-server-mysql-2.4.6-1.el7.x86_64 (zabbix) Requires: libc.so.6(GLIBC_2.15)(64bit) Error: Package: fping-3.10-1.el7.x86_64 (zabbix-non-supported) Requires: libc.so.6(GLIBC_2.15)(64bit) Error: Package: iksemel-1.4-2.el7.centos.x86_64 (zabbix-non-supported) Requires: libc.so.6(GLIBC_2.15)(64bit) Looking for a term like "fundamentalism", but without a religious connotation A positive integer gets reduced by 9 times when one of its digits is deleted.... Without these two libraries, a : Linux system will not function. How? http://invictanetworks.net/error-failed/error-failed-dependencies-libc-so-6glibc-2-14.html

Once I had a chest full of treasures Create "gold" from lead (or other substances) Unix command that immediately returns a particular return code? And I don't know if EL-5 is on the target of this "Ask Fedora" site. A positive integer gets reduced by 9 times when one of its digits is deleted.... If a question you asked has been answered, accept the best answer by clicking on the checkbox on the left side of the answer.

Error Failed Dependencies Libc.so.6glibc_2.1464bit

Not the answer you're looking for? How common is it to have a demo at a doctoral thesis defence session? share|improve this answer answered Dec 10 '14 at 1:45 Joe Damato 1463 thx @Joe that was very informative; I thought we can install el7 RPMs on RHEL 6.x but

  • Without these two libraries, a : Linux system will not function. [root@eb2024-58 ~]# Comment 1 Hans de Goede 2011-05-05 05:03:01 EDT Your x86_64 version of glibc is old, it is 2.13.90-8,
  • Please try remove zabbix-release packege and reinstall zabbix-release-2.2-1.el6.noarch.rpm.
  • How common is it to have a demo at a doctoral thesis defence session?

Combination of liquid hydrogen and liquid oxygen Strategies for creating 3D text Physically locating the server Is it plagiarims (or bad practice) to cite reviews instead of source material directly? This particular package : contains the most important sets of shared libraries: the standard C : library and the standard math library. Having a problem installing a new program? Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the

asked 2 years ago viewed 1949 times active 2 years ago Related 0installing wxGTK-devel on CentOS 5.41How to install php-devel under CentOS 6.3 x64?1how to install python-elementtree on CentOS 6.5?2CentOS yum Is R's glm function useless in a big data setting? Hot Network Questions Once I had a chest full of treasures Draw an asterisk triangle Inverse permutation index Simulate keystrokes Is there a place in academia for someone who compulsively solves Why here it is showing three GLIBC versions 2.14, 2.15 and 2.16. ??

it has so many dependencies. –Anthony Oct 12 '14 at 4:17 CentOS isn't geared towards the latest and greatest, especially when you're running the previous release. share|improve this answer answered Sep 20 '13 at 14:19 goldilocks 47.8k1098146 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign linux centos yum rpm redhat-enterprise-linux share|improve this question asked Dec 9 '14 at 6:10 Vikram Singh 833313 add a comment| 1 Answer 1 active oldest votes up vote 3 down vote Search this Thread 10-10-2011, 01:44 AM #1 garima721 LQ Newbie Registered: Sep 2011 Posts: 4 Rep: Failed dependencies while installing Networker 7.6 on RHEL 6 I was trying to

asked 3 years ago viewed 6420 times active 3 years ago Related 204How can I list files with their absolute path in linux?117Determining the path that a yum package installed to325open() about | faq | help | privacy policy | give feedback Powered by Askbot version 0.7.51 Please note: Ask Fedora requires javascript to work properly, please enable javascript in your browser, Error Failed Dependencies Libc.so.6glibc_2.1464bit How about that? –val0x00ff Apr 22 '14 at 11:23 Also, that's not really CentOS. Top TrevorH Forum Moderator Posts: 16777 Joined: 2009/09/24 10:40:56 Location: Brighton, UK Re: Failed dependencies loop forever Quote Postby TrevorH » 2013/04/06 21:38:54 Wait...

Replacing dots in file name with underscores except the extension Find duplicates of a file by content Why do Trampolines work? http://invictanetworks.net/error-failed/error-failed-dependencies-libc-so-6glibc-2-11.html Top Saikrishna Posts: 14 Joined: 2012/01/12 22:55:06 Re: Failed dependencies loop forever Quote Postby Saikrishna » 2013/04/06 21:29:16 I did try yum install as well but its not working yet, output Thx TrevorH Top AlanBartlett Forum Moderator Posts: 9296 Joined: 2007/10/22 11:30:09 Location: ~/Earth/UK/England/Suffolk Contact: Contact AlanBartlett Website [SOLVED] Failed dependencies loop forever Quote Postby AlanBartlett » 2013/04/09 01:52:57 Thank you for Browse other questions tagged linux libraries vpn pptp or ask your own question.

ULN support will be disabled. share|improve this answer answered Sep 4 '13 at 3:32 Ignacio Vazquez-Abrams 445k64795953 Any idea how to solve this dependency? –user2719435 Sep 4 '13 at 3:39 Install the Using parameter expansion to generate arguments list for `mkdir -p` Should ideal specular multiply light colour with material colour? my review here How to solve the old 'gun on a spaceship' problem?

Also, that RPM has a requirement of GLIBC higher than what you are probably running. $ rpm -qa | grep glibc glibc-2.12-1.80.el6_3.6.x86_64 share|improve this answer answered Sep 10 '13 at 14:47 That's an impossible attempt. Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ

See http://kaslit.com/blog.php?id=83 Now, to keep you at the LQ site, try this (for each dependency) as root: Code: yum whatprovides libc.so.6 It will tell you what file to install such as

Up-vote well framed questions that provide enough information to enable people provide answers. That will produce an RPM that works with the GLIBC you have installed. This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. Use two keyboards simultaneously Is it plagiarims (or bad practice) to cite reviews instead of source material directly?

Setting up Install Process Examining libdb-5.3.21-3.fc18.x86_64.rpm: libdb-5.3.21-3.fc18.x86_64 Marking libdb-5.3.21-3.fc18.x86_64.rpm to be installed Resolving Dependencies --> Running transaction check ---> Package libdb.x86_64 0:5.3.21-3.fc18 set to be updated --> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for problem with packages [closed] how to convert centos rpm package to fedora [closed] Ask Fedora is community maintained and Red Hat or Fedora Project is not responsible for content. What I've tried I tried adding these rpm's I found for 4.0.3 http://rpmfind.net/linux/rpm2html/search.php?query=libtiff but when I try, I get an error saying failed dependencies: [[email protected] ~]$ rpm -Uvh ftp://rpmfind.net/linux/sourceforge/o/os/osolinux/update/RPMS.l/libtiff-4.0.3-17_Oso.x86_64.rpm Retrieving ftp://rpmfind.net/linux/sourceforge/o/os/osolinux/update/RPMS.l/libtiff-4.0.3-17_Oso.x86_64.rpm http://invictanetworks.net/error-failed/error-failed-dependencies-libc-so-6glibc-2-7.html Inverse permutation index A power source that would last a REALLY long time Is the Word Homeopathy Used Inappropriately?

Join them; it only takes a minute: Sign up Yum unable to resolve dependency of a existing file in the $PATH up vote 1 down vote favorite I am trying to IF we do yum install package, install from stable repo and yum install package-version install other repo0CentOS - yum install - Fails: Protected Multilib versions: problems found libselinux0How should I provide Of course, your system wouldn't be running without a libc.so. I'm not sure where you found your RPM, but check the provider of libtirpc for an el6 version.

You are trying to build a fedora 15 RPM on EL-5. Find duplicates of a file by content Has she came or Did She came My adviser wants to use my code for a spin-off, but I want to use it for Check out the FAQ! Bug702138 - libc.so.6(GLIBC_2.14)(64bit) is needed by iscsi-initiator-utils-6.2.0.872-12.fc15.x86_64 Summary: libc.so.6(GLIBC_2.14)(64bit) is needed by iscsi-initiator-utils-6.2.0.872-12....

How do I export an installed package to another fedora. Not the answer you're looking for? What are variable annotations in Python 3.6? Posts: 16,276 Rep: @garima721 : Welcome to LQ.

Four line equality more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture What are variable annotations in Python 3.6?