Home > Error Failed > Error Failed Dependencies Libc.so.6glibc_2.3

Error Failed Dependencies Libc.so.6glibc_2.3

Contents

Code: Unable to retrieve ... ld glibc ubuntu-11.10 share|improve this question edited Jun 2 '12 at 0:37 Kay 14.2k74786 asked Jun 2 '12 at 0:33 Deepti Jain 5963919 Could you not just install a Having a problem installing a new program? But, now I am urgent to use it as a data server to publish datasets. http://invictanetworks.net/error-failed/error-failed-dependencies-libc-so-6glibc-2-14.html

Should ideal specular multiply light colour with material colour? Not the answer you're looking for? I am not getting these packages on Googling too garima721 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by garima721 10-10-2011, 02:15 AM more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

Error Failed Dependencies Libc.so.6glibc_2.3

Join them; it only takes a minute: Sign up How to find packages corresponding to particular library versions up vote 0 down vote favorite 1 I have a server on which The need for the Gram–Schmidt process Why don't you connect unused hot and neutral wires to "complete the circuit"? I'm having a similar issue.

  • Find More Posts by kasl33 10-10-2011, 02:33 AM #3 knudfl LQ 5k Club Registered: Jan 2008 Location: Copenhagen, DK Distribution: pclos2016, Slack14.1 Deb Jessie, + 50+ other Linux OS,
  • Use alien.
  • Generated Tue, 11 Oct 2016 12:57:47 GMT by s_ac15 (squid/3.5.20)
  • Try whereis libc.so.6.
  • Page 1 of 2 1 2 Last Jump to page: Results 1 to 10 of 18 Thread: [SOLVED] puzzling dependencies when I install a RPM Thread Tools Show Printable Version Email

Contact Us - Advertising Info - Rules - LQ Merchandise - Donations - Contributing Member - LQ Sitemap - Main Menu Linux Forum Android Forum Chrome OS Forum Search LQ By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. How to solve the old 'gun on a spaceship' problem? you're posting this in the CentOS 5 section but you're trying to install an 'el6' package intended for CentOS 6.

And install the plain glibc.x86_64. Are you new to LinuxQuestions.org? Powered by vBulletin Version 4.2.2Copyright ©2000 - 2016, Jelsoft Enterprises Ltd. Why isn't the Memory Charm (Obliviate) an Unforgivable Curse?

Kiel oni tradukas «I’m fed up of»? Why here it is showing three GLIBC versions 2.14, 2.15 and 2.16. ?? Maybe, I will update it later. asked 3 years ago viewed 20888 times active 1 year ago Related 5Error Loading Shared Libraries when Installing Redhat Directory Server9User Kernel split in 64bit Linux1Why is it better to use

Any other solutions? http://www.linuxforums.org/forum/newbie/150268-solved-puzzling-dependencies-when-i-install-rpm.html Click Here to receive this Complete Guide absolutely free. Error Failed Dependencies Libc.so.6glibc_2.3 Join Date Jul 2009 Location 22030 Posts 17 Thanks, MikeTbob. thank you very much! 07-22-2009 #10 teenytinylinuxgrl View Profile View Forum Posts Private Message View Articles Just Joined!

It appears that the path is no longer valid on that server. http://invictanetworks.net/error-failed/error-failed-dependencies-libc-so-6glibc-2-11.html Has she came or Did She came How do I use cold transaction signing? That will not work. What would it take to make thorium a prominent energy source?

Why does MatrixFunction with Sinc return this error? Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search I'm not sure where you found your RPM, but check the provider of libtirpc for an el6 version. my review here Browse other questions tagged ld glibc ubuntu-11.10 or ask your own question.

UNIX is a registered trademark of The Open Group. Create "gold" from lead (or other substances) What does Peter Dinklage eat on camera in Game of Thrones? Your cache administrator is webmaster.

How is the Heartbleed exploit even possible?

Code: yum install yumex Then you can find it in the System menu to launch it. This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. All new users please read this.** Forum FAQS. ** Adopt an unanswered post. Why is there a white line on Russian fighter jet's instrument panel?

Top TrevorH Forum Moderator Posts: 16777 Joined: 2009/09/24 10:40:56 Location: Brighton, UK Re: Failed dependencies loop forever Quote Postby TrevorH » 2013/04/06 21:38:54 Wait... Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest Grettings and regards albertux, Jul 7, 2010 #1 till Super Moderator Staff Member ISPConfig Developer Wich exact centos version do you use 5.0? http://invictanetworks.net/error-failed/error-failed-dependencies-libc-so-6glibc-2-7.html Of course, your system wouldn't be running without a libc.so.

Having a problem logging in? Want to know which application is best for the job? Why do Trampolines work?