Home > Error Failed > Error Failed Dependencies Libcrypto.so.6

Error Failed Dependencies Libcrypto.so.6

Contents

You are currently viewing LQ as a guest. What are you trying to install? You can use yum to re-install: yum reinstall openssl or download the rpm file and use the following to install it: rpm -ivh --force share|improve this answer edited Sep 17 '15 You may need to troubleshoot install I'v tried to make a softlink as follow but no help. navigate to this website

Log In Dependency libcrypto.so.6 fail Couchbase Server cbikram 2011-08-07 23:09:30 UTC #1 Hi all, My search for the same issue in the forum didn't returned any results. Then I tried to install a software, but it showed some failed dependencies error. You should desscribe all the steps you took, preferable by showing not only output from a coimmand, but also the command itself. Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started http://stackoverflow.com/questions/20518183/dependency-resolution-fails-on-installed-library

Error Failed Dependencies Libcrypto.so.6

But, now I am urgent to use it as a data server to publish datasets. Click Here to receive this Complete Guide absolutely free. Does Detect Magic allow you to recognize the shape of a magic item? Not the answer you're looking for?

How do I input n repetitions of a digit in bash, interactively How to solve the old 'gun on a spaceship' problem? Did you install that package via a ./configure; make; make install? It had worked for me. You should desscribe all the steps you took, preferable by showing not only output from a coimmand, but also the command itself.

Bottom line, install a newer version of openssl and it should provide the dependencies you need. Is > there any way to find them or just use some other for substitution? Not really You do better seeing if someone can build it on OBS @malcolmlewis is a likely candidate for that Kernel: 4.7.2-1-default x86_64 | Desktop KDE 5 Distro: "openSUSE" "20160812" "Tumbleweed" http://unix.stackexchange.com/questions/119315/rhel-6-4-and-openssl-1-0-1-dependency-missing-but-it-isnt Thanks alot in advance, D.

After installing the newer openssl version: > rpm -q --provides openssl config(openssl) = 1.0.1e-16.el6_5.4 ... Unix & Linux Stack Exchange works best with JavaScript enabled current community chat Unix & Linux Unix & Linux Meta your communities Sign up or log in to customize your list. Then I tried to install a software, but it showed some failed dependencies error. Related 1Installing PostgreSQL 9.0 on RHEL 6.4 (How to get Yum to Include a version of OpenSSL I built from source)6RHEL 6.4 and OpenSSL 1.0.1 - Dependency missing..

  1. Don't use third party repositories (except for EPEL or SC).
  2. I'v contacted them and told them the error.
  3. So far I wasn't able to retrieve a compatible version for my settings, here the details: SL 6.0, EL6, x86_64 Do you know where I can find the corresponding openssl package
  4. Open Source Communities Subscriptions Downloads Support Cases Account Back Log In Register Red Hat Account Number: Account Details Newsletter and Contact Preferences User Management Account Maintenance My Profile Notifications Help Log
  5. Code blocks~~~ Code surrounded in tildes is easier to read ~~~ Links/URLs[Red Hat Customer Portal](https://access.redhat.com) Learn more Close Register Help Remember Me?

This was the obvious solution indeed! https://access.redhat.com/solutions/698173 All new users please read this.** Forum FAQS. ** Adopt an unanswered post. Error Failed Dependencies Libcrypto.so.6 UNIX is a registered trademark of The Open Group. V-brake arm not returning to "open" position Create "gold" from lead (or other substances) How to brake without falling?

There is no openssl098e RPM for fedora. useful reference But I don't think the problem will be solved soon... Any help will be appreciated, thanks. 07-22-2009 #2 coopstah13 View Profile View Forum Posts Private Message View Articles Linux Guru Join Date Nov 2007 Location NH, USA Posts 3,149 why don't In my case, I was unable to install a particular postgres rpm (postgresql91), and was seeing the same error: Error: Package: postgresql91-libs-9.1.12-1PGDG.rhel6.x86_64 (/postgresql91-libs-9.1.12-1PGDG.rhel6.x86_64) Requires: libcrypto.so.10(libcrypto.so.10)(64bit) Error: Package: postgresql91-libs-9.1.12-1PGDG.rhel6.x86_64 (/postgresql91-libs-9.1.12-1PGDG.rhel6.x86_64) Requires: libssl.so.10(libssl.so.10)(64bit)

Then installed that resultant artifact. If yes: Click the star below ✰ Reply With Quote 22-Jan-2013,01:55 #3 hcvv View Profile View Forum Posts View Blog Entries View Articles Global Moderator Join Date Jun 2008 Location Netherlands We Acted. my review here thanks 07-22-2009 #6 MikeTbob View Profile View Forum Posts Private Message View Articles Administrator Join Date Apr 2006 Location Texas Posts 7,874 Have a look at YUM, it is the package

Page 1 of 2 1 2 Last Jump to page: Results 1 to 10 of 18 Thread: [SOLVED] puzzling dependencies when I install a RPM Thread Tools Show Printable Version Email Translation of "help each other" The Matrix, taking both red and blue pills? This site is not affiliated with Linus Torvalds or The Open Group in any way.

They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own.

Any idea how I can get this fixed, guys? Originally Posted by dddtc2005 From the website information, its linux version support [...] SUSE Enterprise 10 (x64 only). libssl.so.10()(64bit) libssl.so.10(OPENSSL_1.0.1)(64bit) libssl.so.10(OPENSSL_1.0.1_EC)(64bit) libssl.so.10(libssl.so.10)(64bit) ... I am trying to installl bes-3.7.2-1.i386.rpm.

At the time of this writing, openssl-1.0.1e-15 is available in the CentOS (6) repository, here: openssl-1.0.1e-15.el6.x86_64.rpm and provides the libssl and libcrypto dependencies that were previously missing. Is there any way to find them or just use some other for substitution? Installing the 64-bit Redhat RPM from you site gets the following errors:# rpm -i prince-8.0-1.centos55.x86_64.rpm error: Failed dependencies: libcrypto.so.6()(64bit) is needed by prince-8.0-1.x86_64 libcurl.so.3()(64bit) is needed by prince-8.0-1.x86_64 libexpat.so.0()(64bit) is needed http://invictanetworks.net/error-failed/error-failed-dependencies-libmysqlclient-so-15.html I do not respond to private messages asking for Linux help, Please keep it on the forums only.

I just didn't know which information is useful, rather than keeping it secret. Unfortunately it didn't fix the problem. asked 2 years ago viewed 10311 times active 6 months ago Linked 6 RHEL 6.4 and OpenSSL 1.0.1 - Dependency missing.. This the more because you apperently try to install software not in the "normal" openSUSE way (using YaST > Software > Software management or zypper), but in another way.

In the meantime, using the statically linked 64-bit package is most likely to work: prince-8.0-linux-amd64-static.tar.gz. Reply With Quote 22-Jan-2013,09:12 #10 dddtc2005 View Profile View Forum Posts View Blog Entries View Articles Newcomer Join Date Jan 2013 Posts 7 Re: Failed dependencies: libcrypto.so.6 and libssl.so.6 Originally Posted Is the sum of two white noise processes also a white noise? What are you trying to install? 07-22-2009 #3 daark.child View Profile View Forum Posts Private Message View Articles Blackfooted Penguin Join Date Apr 2006 Location West Yorks Posts 4,393 What Linux

If yes: Click the star below ✰ Reply With Quote 22-Jan-2013,03:17 #6 dddtc2005 View Profile View Forum Posts View Blog Entries View Articles Newcomer Join Date Jan 2013 Posts 7 Re: libcrypto.so.10()(64bit) libcrypto.so.10(OPENSSL_1.0.1)(64bit) libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit) libcrypto.so.10(libcrypto.so.10)(64bit) ... To be clear, the software I would like to install is FDTD solutions which is a Maxwell equation solver. Create "gold" from lead (or other substances) How to add a customised \contentsname as an entry in \tableofcontents?

Yes, the file name contain rhel5.rpm but officially it says that the supported systems are RedHat Enterprise Linux Versions 5 & 6 (64 bit x86_64 processor only)CentOS Linux Versions 5 & thanks for your reply. Join our community today! You must run this command as root to access RHN repositories.

share|improve this answer answered Mar 31 at 18:36 BrunoJCM 1011 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign up share|improve this answer answered Jan 28 '14 at 3:49 Jordan 18.2k42853 You had openssl marked as excluded in yum configuration. Why wasn't yum able to resolve this on its own? –Andi Dec 17 '13 at 6:42 I still don't know for sure, but it occurs to me that your Unix & Linux Stack Exchange works best with JavaScript enabled Red Hat Customer Portal Skip to main content Main Navigation Products & Services Back View All Products Infrastructure and Management Back

Asking client for discount on tickets to amusement park 15 Balls Sorting Is the NHS wrong about passwords? Thanks in advance. Reply With Quote 22-Jan-2013,03:53 #7 dddtc2005 View Profile View Forum Posts View Blog Entries View Articles Newcomer Join Date Jan 2013 Posts 7 Re: Failed dependencies: libcrypto.so.6 and libssl.so.6 Originally Posted I'd rather be lost at the lake than found at home. 07-22-2009 #7 timiao View Profile View Forum Posts Private Message View Articles Just Joined!