Home > Error Failed > Error Failed Dependencies Rtldgnu_hash Is Needed

Error Failed Dependencies Rtldgnu_hash Is Needed


What would it take to make thorium a prominent energy source? I'd rather be lost at the lake than found at home. 07-22-2009 #7 timiao View Profile View Forum Posts Private Message View Articles Just Joined! You may be able to get help on Super User." – NDM, Ilya, juergen dIf this question can be reworded to fit the rules in the help center, please edit the For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. navigate to this website

Thread Tools Search this Thread Display Modes #1 23rd February 2009, 08:18 PM fornews Offline Registered User Join Date: Feb 2009 Posts: 3 rtld(GNU_HASH) is needed I'm creating thank you very much. 07-22-2009 #5 timiao View Profile View Forum Posts Private Message View Articles Just Joined! more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed more hot questions question feed default about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation http://www.linuxquestions.org/questions/linux-newbie-8/rtld-gnu_hash-please-help-me-668727/

Error Failed Dependencies Rtldgnu_hash Is Needed

Password Linux - Newbie This Linux forum is for members that are new to Linux. Are you new to LinuxQuestions.org? Its preinstalled on the server and i only have ssh access. Is the NHS wrong about passwords?

  1. Powered by vBulletin Version 4.2.2Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
  2. There were multiple attempts to update / upgrade with standard fedora repos, with other than standard fedora repos and with standard fedora repos and other repos.
  3. LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie rtld(GNU_HASH) Please help me!

Maybe, I will update it later. whats the command to check what linux i have? Join Date Jul 2009 Location 22030 Posts 17 [SOLVED] puzzling dependencies when I install a RPM when I install on .rpm in Linux, the error is as following, error: Failed dependencies: Join them; it only takes a minute: Sign up Resolve rtld(GNU_HASH) dependency in yum up vote 1 down vote favorite I'm trying to install a package but can't seem to complete

Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest You still didn't say what distro you're using, just what kernel you're using. asked 3 years ago viewed 1413 times active 3 years ago Related 10Best way to install MySQL 5.6 on Centos 6.41N00b rpmbuild error0Installing MySQL on 64 bit Oracle Linux server0I have Isn't that more expensive than an elevated system?

share|improve this answer answered Sep 24 '13 at 9:14 Aaron D. Marasco 2,8231116 add a comment| Not the answer you're looking for? If you need to reset your password, click here. You might be able to rebuild the RPMs from the source one, but if your OS is that old, it's unlikely to work.

Home Forums Posting Rules Linux Help & Resources Fedora Set-Up Guides Fedora Magazine Ask Fedora Fedora Project Fedora Project Links The Fedora Project Get Fedora F23 Release Notes F24 Release Notes https://forum.openoffice.org/en/forum/viewtopic.php?f=16&t=73446 I also try to install the software using its tar.gz file. Error Failed Dependencies Rtldgnu_hash Is Needed Why are so many metros underground? fornews View Public Profile Find all posts by fornews « Previous Thread | Next Thread » Thread Tools Show Printable Version Email this Page Display Modes Linear Mode Switch to Hybrid

Who owns genes? useful reference Comment 2 ionut 2006-09-13 15:20:33 EDT Created attachment 136193 [details] output of yum -y update this is the output of update command using yum. Yeah, the OS is older. Please visit this page to clear all LQ-related cookies.

While trying to install the package in the destination server, I am getting the following error. How do I use cold transaction signing? Objects built with binutils 2.17+ will have this enabled. my review here FedoraForum.org is privately owned and is not directly sponsored by the Fedora Project or Red Hat, Inc.

This book contains many real life examples derived from the author's experience as a Linux system and network administrator, trainer and consultant. Version-Release number of selected component (if applicable): How reproducible: Always Steps to Reproduce: 1.run yum update in superuser mode Actual Results: update / install aborted Expected Results: update / install should When my friend tried to install an old version of some distro (I can't remember what he called it), the OS installed but all the software repositories were gone.

You don't have the 32-bit versions of glibc installed on a RHEL5-64 box.

What are you trying to install? Browse other questions tagged php bash yum or ask your own question. Probability that 3 points in a plane form a triangle How do I use cold transaction signing? At first i had this problem on a FC4 when i attempted to make an update or upgrade to FC5.

The Matrix, taking both red and blue pills? Home | New | Search | [?] | Reports | Requests | Help | NewAccount | Log In [x] | Forgot Password Login: [x] | Report Bugzilla Bug Legal current community Why do Trampolines work? get redirected here Join Date Jul 2009 Location 22030 Posts 17 Originally Posted by coopstah13 why don't you use the package manager to install rather than an RPM file?

Anyway, i use the command rpm -ivh tightvnc.rpm i get this message: Code: [[email protected]*** /]# rpm -ivh tightvnc-server-1.3.9-1.i386.rpm error: Failed dependencies: rtld(GNU_HASH) is needed by tightvnc-server-1.3.9-1.i386 I guessed to help me Despite this problem i've managed to install a new kernel. i dont know what linux im using. Thanks.

Home Forum Today's Posts | FAQ | Calendar | Community Groups | Forum Actions Mark Forums Read | Quick Links View Site Leaders | Unanswered Posts | Forum Rules Articles Marketplace Can you do something like: script yum.out yum -y update (after it finishes/errors Ctrl-D to end script) and attach the resulting yum.out to this bug as a plain text attachment. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Hot Network Questions How is the Heartbleed exploit even possible?

Thanks for your reply. Is there any job that can't be automated? Managing Software with yum I do not respond to private messages asking for Linux help, Please keep it on the forums only. Unix command that immediately returns a particular return code?

Define a hammer in Pathfinder 15 Balls Sorting Has she came or Did She came Should I ever use the pronoun "ci"? How can there be different religions in a world where gods have been proven to exist? fornews View Public Profile Find all posts by fornews #4 24th February 2009, 02:56 PM leigh123linux Guest Posts: n/a rtld(GNU_HASH) is part of glibc http://hany.sk/~hany/RPM/rtld(GNU_HASH).html #5 I can't rely on the target platform to have this dependency.

Is the NHS wrong about passwords? Note that registered members see fewer ads, and ContentLink is completely disabled once you log in. As mentioned above, using the distributions package manager will make things a lot easier. Is R's glm function useless in a big data setting?

If not, your new RPM seems to think it should be. Anyone know where i can get it? Anyone could you please help on this. ** [[email protected] ~]$ rpm -ivh TestRPM-linux.noarch.rpm error: Failed dependencies: perl(=) is needed by TestRPM-linux.noarch ** Thanks in Advnace java perl rpm rpmbuild rpm-spec share|improve Code: yum provides libstdc++.so.6 Will tell you which packages provides libstdc++.so.6,,this error may be because CentOS needs to be updated.