Home > Error Failed > Error Failed To Install P5.16-net-ssleay

Error Failed To Install P5.16-net-ssleay

Contents

Thank you for any help on this matter, R. Soil I need and water for drinking Is it rude or cocky to request different interviewers? If you've installed a specific local perl for compatibility or currency reasons the precompiled packages from apt won't help. –wes Oct 3 '14 at 22:39 Technically the answer from Does Detect Magic allow you to recognize the shape of a magic item? navigate to this website

Next message: port install wireshark fails Messages sorted by: [ date ] [ thread ] [ subject ] [ author ] More information about the macports-users mailing list [Kde-imaging] Error Changed 15 months ago by [email protected]… Attachment main.log​ added Changed 15 months ago by [email protected]… Attachment main.2.log​ added comment:3 Changed 13 months ago by [email protected]… Both of the log files you It is still failing. Logfile attached.

Error Failed To Install P5.16-net-ssleay

It's mandatory to compile source code from Macports package. port install -d dia ---> Computing dependencies for dia ---> Dependencies to be installed: cairo xorg-libXext xorg-libX11 xorg-libxcb python27 openssl python2_select python_select sqlite3 xorg-libpthread-stubs xorg-xcb-proto libxml2 xorg-xextproto xorg-xcb-util xrender xorg-renderproto desktop-file-utils build log after clean, OSX 10.4.11, Mac mini PPC G4 Change History comment:1 Changed 15 months ago by [email protected]… Status changed from new to assigned Description modified (diff) Summary changed from

  1. Mein KontoSucheMapsYouTubePlayNewsGmailDriveKalenderGoogle+ÜbersetzerFotosMehrShoppingDocsBooksBloggerKontakteHangoutsNoch mehr von GoogleAnmeldenAusgeblendete FelderNach Gruppen oder Nachrichten suchen Um Google Groups Discussions nutzen zu können, aktivieren Sie JavaScript in Ihren Browsereinstellungen und aktualisieren Sie dann diese Seite. .
  2. Somehow I managed to start the process when suddenly it > stopped.
  3. Register Lost Password Login Home News Guide Mailing Lists New Ticket Ticket Reports Ticket Search Ticket Query Projects Apple Lossless Audio Codec Calendar and Contacts Server DarwinBuild Darwin Streaming Server DCERPC
  4. Changed 5 years ago by [email protected]… Attachment port-debug.log​ added comment:9 Changed 5 years ago by [email protected]… I have Snow Leopard 10.6.8 and MacPorts 2.0.3 There is no Makefile in /opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_perl_p5-net-ssleay/p5.12-net-ssleay/work/Net-SSLeay-1.42 Here
  5. V. : > It was not easy for this 74 yr old to start the installation of digiKam into > my MacBook Pro.

I am attaching the output from sudo port -d install git-core +bash_completion +svn. Stop. This is the message the installer displayed: > > ===== > " > > ---> Attempting to fetch soprano-2.9.4_0.darwin_14.x86_64.tbz2 from > http://packages.macports.org/soprano > > ---> Attempting to fetch soprano-2.9.4_0.darwin_14.x86_64.tbz2 from > to p5.12-net-ssleay: fails to create Makefile when perl's configured cc is not available r94915 comment:16 Changed 4 years ago by [email protected]… Status changed from closed to reopened Resolution fixed deleted r94915

Below are the last few lines of the install starting at what I think is the failing error. All rights reserved. Browse other questions tagged perl email openssl sendmail cpan or ask your own question. https://trac.macports.org/ticket/48437 Copyright © 2011 Apple Inc.

From the CPAN prompt: type look Net::SSLeay to go into a shell in the unpacked directory perl Makefile.PL make make test make install If there is a "README" or "INSTALL" file, share|improve this answer answered Oct 5 '12 at 17:15 gpojd 15k42356 add a comment| up vote 6 down vote On Centos, here's my solution: sudo yum install perl perl-CPAN perl-Net-SSLeay perl-IO-Socket-SSL comment:5 Changed 10 months ago by [email protected]… Cc [email protected] added Cc Me! Difference between “Zeiterfassung” and “Zeitverfolgung” Obtaining item index in ranged based for on vector Can Klingons swim?

comment:2 follow-up: ↓ 3 Changed 16 months ago by [email protected]… As you said I did some cleaning. https://groups.google.com/d/msg/rabbitmq-users/Ir9BrwZGDo0/XR7shwvC-MsJ Error: org.macports.configure for port soprano returned: missing Java headers Error: Failed to install soprano Please see the log file for port soprano for details: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_devel_soprano/soprano/main.log Error: The following dependencies were not Error Failed To Install P5.16-net-ssleay Valdes > > > _______________________________________________ > Kde-imaging mailing list > Kde-imaging at kde.org > https://mail.kde.org/mailman/listinfo/kde-imaging > Previous message: [Kde-imaging] Error when installing digiKam on mac OS X 10.10.2 Next message: [Kde-imaging] comment:18 Changed 4 years ago by [email protected]… Status changed from reopened to closed Resolution set to fixed r98831 Note: See TracTickets for help on using tickets.

Could some one please tell me what is it I need to do to overcome these issues. http://invictanetworks.net/error-failed/error-failed-to-install-p5-12-xml-parser.html It seems like a patch that old would have been included in the build. Read well Macports documentation. sudo port logfile dia log_open_ssl​ (134 bytes) - added by [email protected]… 16 months ago.

rv17070093 at gmail.com Wed Mar 4 18:33:11 UTC 2015 Previous message: [Kde-imaging] [digikam] [Bug 333624] "Lookup missing altitude values" in the geolocation dialog is broken [patch] Next message: [Kde-imaging] Error when Stop. :info:build make: Leaving directory `/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_perl_p5-net-ssleay/p5.12-net-ssleay/work/Net-SSLeay-1.42' :info:build shell command " cd "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_perl_p5-net-ssleay/p5.12-net-ssleay/work/Net-SSLeay-1.42" && /usr/bin/make -j4 -w all " returned error 2 :error:build Target org.macports.build returned: shell command failed (see log for Why are gauge theories called so? http://invictanetworks.net/error-failed/error-failed-to-install-arm-elf-binutils.html Presumably an incompatibility with the stricter clang compiler we're using as of Xcode 4.2.

sudo logfile openssl log_dia.content_log​ (67.4 KB) - added by [email protected]… 16 months ago. I am attaching the output from sudo port -d install git-core +bash_completion +svn. p5.12-net-ssleay main.log after failed install port-debug.log​ (55.6 KB) - added by [email protected]… 5 years ago.

That's the last log given after sudo port install -d dia log_dia​ (126 bytes) - added by [email protected]… 16 months ago.

How is the Heartbleed exploit even possible? Copyright © 2011 Apple Inc. Why don't you connect unused hot and neutral wires to "complete the circuit"? Are there any rules or guidelines about designing a flag?

In it, you'll get: The week's top questions and answers Important community announcements Questions that need answers see an example newsletter Linked 3 Net::SSLeay wont install Related 3Perl : Error during I'm getting the same output running the same commands comment:12 Changed 4 years ago by [email protected]… has this been resolved? I even get it after uninstalling MacPorts and reinstalling. get redirected here main.4.log​ (519.5 KB) - added by [email protected]… 6 months ago.

I'm still unable to install git-core due to a problem with p5.12-net-ssleay (see main.2.log attachment). $ sudo port clean --all p5.12-net-ssleay $ sudo port install git-core +bash_completion +svn comment:5 Changed 5 I tried installing git-core with with llvm-gcc-4.2 and apple-gcc42. New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search Search: Context Navigation ← Previous TicketNext It is still failing.

The error is the same as others in this report. :info:build /usr/bin/ld: -dylib_compatibility_version must be greater than zero :info:build collect2: ld returned 1 exit status :info:build make[2]: *** [libkrad.0.0.dylib] Error 1 If you come across any errors, you can append your question and maybe someone can help. Asking client for discount on tickets to amusement park Do I need cash to live in Denmark? comment:7 Changed 5 years ago by [email protected]… Cc [email protected]… added comment:8 follow-up: ↓ 11 Changed 5 years ago by [email protected]… I have XCode 4.2 installed.

Changed 5 years ago by [email protected]… Attachment main.2.log​ added p5.12-net-ssleay main.log after failed install comment:4 Changed 5 years ago by [email protected]… I ran the following commands. Changed 10 months ago by [email protected]… Attachment main.3.log​ added comment:4 Changed 10 months ago by [email protected]… Since I've encountered the same error (on Tiger PPC), I've decided to upload a clean comment:3 Changed 5 years ago by [email protected]… Cc [email protected]… added Cc Me! Download in other formats: Comma-delimited Text Tab-delimited Text RSS Feed Register Lost Password Login Home News Guide Mailing Lists New Ticket Ticket Reports Ticket Search Ticket Query Projects Apple Lossless Audio

Please ​clean kerberos5 and try again then attach the complete main.log file. Note: See TracTickets for help on using tickets.